Hardware Forum

Ask a question
Search
Close
Results 15351 - 15400 of about 48,700
  • pc getting shut down after 10 minutes Closed

    Hello, i am using window 7. i have pc with 2gb ram 500gb hard disk dual core processor when i on the pc . it show me that pentium processor instal...

    yuvi | Monitor | Latest reply: yuvi Apr 7, 2015
    0 replies
  • retrieve deleted messages in gmail Closed

    can you find my gmail deleted messages in my trash

    jessicapope | Laptop | Latest reply: BunoCS Apr 7, 2015
    1 reply
  • my sd card Closed

    Hello, My computer didn't read my xperia micro SD card. its stopped suddenly what can I do ? Configuration: Windows XP / Chrome 41.0.2272.101

  • My acer Sw5-012-16AA is not turning on Closed

    It Was working fine a bit ago then I turned it off and it would not turn on. I tried holding the power button but nothing. Is there any way I can fix ...

    SwirlyWolf | Laptop | Latest reply: SwirlyWolf Apr 6, 2015
    1 reply
  • PC dose not recongnize the portable external hard drive Closed

    Hello, Dear Sir I need to downl load external hard drives samsung M2 download because the PC dose not recongnize the portable external hard drive ...

  • Packard bell laptop Closed

    Hello, the @ sign won't work ... Configuration: iPhone / Safari 8.0

    Julie redburn | Keyboard | Latest reply: MaxStart Apr 6, 2015
    1 reply
  • monitor "no signal" displayed on screen Closed

    Hello, I am on a IT network so I am unable to open the computer and remove Battery. I have a monitor working that is OLD but when i tried to swit...

    computer ill... | Hardware | Latest reply: computer illiterate Apr 6, 2015
    0 replies
  • disk error Closed

    Hello, when turn on the system it showing error "please insert the dsik. press any key when you ready" and when i am going to re-image the same sys...

  • replace cd/dvd drive of dell laptop Closed

    Hello, how can i change cd drive in my dell laptop , plz gime me direction Configuration: Windows 7 / Firefox 36.0

    ranjeet sharma | Hardware | Latest reply: xpcman Apr 6, 2015
    1 reply
  • external dvd drive stop reading dvd+r Closed

    Hello, i have an HP external DVD drive that I use regularly and somehow stop reading DVD+R format, and I used to read and write those with the same d...

    agonzalez | Hardware | Latest reply: agonzalez Apr 6, 2015
    0 replies
  • help me please, i don't know what to do Closed

    hi, i tried everything in this page, but it doesn't work.. still i can't format my flask drive because of that write protected. even i try to delete t...

  • hard disk problem Closed

    Hello, wd 2 terabyte external hard disk just showing up 149GB Configuration: Windows 8 / Firefox 30.0

    ela | Hard Drive/SSD | Latest reply: Boogieman_WD Apr 6, 2015
    2 replies
  • acer difficulty of starting up windows Closed

    Hello, My laptop has a difficulty of starting up windows,the course of this action might be a recent hardware or software,tried a startup repair s...

    vuyo | Laptop | Latest reply: Computertech Apr 6, 2015
    1 reply
  • No signal on monitor Closed

    Hello, I've been having this problem lately. I power on my computer everything's working but the monitor says no signal. I tried to boot the computer ...

    Marco | Hardware | Latest reply: Marco Apr 5, 2015
    2 replies
  • blank screen Closed

    Hello, i have started setup of bios driver then i closed it before it finish then when i switch on the it give me blank screen if i put a flash i...

    Mohamed | Laptop | Latest reply: xpcman Apr 5, 2015
    1 reply
  • HP EliteBook boots but screen stays blank Closed

    Hi. I got a problem with my EliteBook - it boots (I hear the sound of Windows coming up), but the screen stays black from the moment I press the po...

    Moish | Laptop | Latest reply: Ambucias Apr 5, 2015
    3 replies
  • Fn key shortcuts doesn't work Closed

    Hi. So, I have this Acer Aspire m5 481 pt model (W8.1 64bits). After some updates the Fn key on the keyboard seems to doesn't work, as an example: fn...

    mnskhtr | Keyboard | Latest reply: mnskhtr Apr 5, 2015
    0 replies
  • remove toshiba laptop satelite c655 BIOS Password Solved/Closed

    I have a toshiba laptop satelite c655. My daughter changed the password and now I cannot login. When I power up the laptop it goes right to the passwo...

    jamie77711 | BIOS | Latest reply: jamie77711 Apr 5, 2015
    6 replies
  • Laptop won't start, even bios doesn't come Closed

    Hello, As mentioned above, I have a local brand laptop and i'm facing "black screen" issue while trying to boot. There's power but nothing happens aft...

    egevirgen | Laptop | Latest reply: egean Apr 5, 2015
    7 replies
  • toshiba back to factory settings Closed

    I have a toshiba laptop that doesnt have a battery that comes out can u help me to restore my computer back to factory settings (what keys to press) ...

    ness84 | Laptop | Latest reply: Ambucias Apr 5, 2015
    4 replies
  • my cd/dvd rom Solved/Closed

    Hello, my computer can not show me the CD/DVD ROM please help me. since i install windows 8.1 and been removed from my computer. How can i view it o...

    byron | Hardware | Latest reply: byron Apr 5, 2015
    3 replies
  • problem in head phone . Closed

    Hello, i am jewel rana. actually, today i buoyed a head phone. but i can't use the head phone cause ,when i talked with my friend . but he can't sound...

    jewel rana | Hardware | Latest reply: BrianGreen Apr 5, 2015
    1 reply
  • After start windos 7 my monitor miss signal Closed

    I have cheked my hdd another CPU and it work propely but when I have cannet it my CPU it windos 7 logo came after it my monitor miss signal but prosse...

    100imran | BIOS | Latest reply: MaxStart Apr 4, 2015
    1 reply
  • My mousepad isn't working Closed

    Hello, My Asus mousepad isn't working, I've already tried FN+F9 but it doesn't work. Please help me. Thank you!

    kayetenorio | Laptop | Latest reply: MaxStart Apr 4, 2015
    1 reply
  • pendrive not show in my computer Closed

    my pen drive is not show in my computer but it shows in the disk management as a unallocated space.

  • registration Magicjack Solved/Closed

    helo, i got a problem regarding the registration of my magicjack..i forgot what email add and password that I register,,,what are the things I can ...

    edsel | Hardware | Latest reply: xpcman Apr 4, 2015
    5 replies
  • Discs in Disc Drive are "Non-Existent?" Closed

    Hi, I have a Toshiba Satellite l755-s5256 Windows 7 laptop. The issue I'm having is that I can't get any disc to run. The disc drive appears in the...

    Cartridge | Hardware | Latest reply: xpcman Apr 4, 2015
    1 reply
  • Remove PCI Card Closed

    Hello sir/madam, respected sir/madam,my problem related to motherboard. my pc doesn't show anything while power on of my cpu. i understood so...

    Manoj jangid | Motherboard | Latest reply: Ambucias Apr 4, 2015
    1 reply
  • Pendrive creating sound Closed

    After removing pen drive from laptob, it is making sound . It is continuing, ev i restearted the laptob. How to stop this

    Sakthi | Laptop | Latest reply: Sakthi Apr 4, 2015
    2 replies
  • won't boot from harddrive Closed

    My Acer Aspire7739Z no longer boots from the HDD, I've tried using my Win7 disk & gotas far as install UI but the HDD is not recognized. I downloa...

    freepwood | Laptop | Latest reply: xpcman Apr 3, 2015
    1 reply
  • WD 1tb my book elite not detected on th laptop Closed

    i have a 1tb WD hard drive, i tried a lot through previously answered question, but cannot get a solution for my problem, kindly help me, it really ur...

    marishapandya | Hard Drive/SSD | Latest reply: marishapandya Apr 3, 2015
    4 replies
  • Power on problem Closed

    Hello I have an Hp Pavilion dv6000. When I switch it on, it goes off within 2-3 seconds. Please can someone assist me?

    Jackie Wills | Laptop | Latest reply: xpcman Apr 3, 2015
    1 reply
  • screen problem Closed

    Hello, Configuration: iPhone / Opera 9.80 I have samsung laptop model no. NP305E5A-A03IN. My laptop was not used for a long time. after man...

    Sk Sirajul | Laptop | Latest reply: Computertech Apr 3, 2015
    1 reply
  • lg flatron wide 19 Closed

    Hello, I am using lg flatron monitor but there is no display..power indication led is lifting up and its showing lg logo when pressed power button...

    jain | Monitor | Latest reply: Computertech Apr 3, 2015
    4 replies
  • laptop monitor Closed

    Hello, Configuration: iPhone / Opera 9.80 whenever i am turning on my laptop. monitor goes completely black. power button is showing on but...

    Sk Sirajul | Laptop | Latest reply: Computertech Apr 3, 2015
    1 reply
  • PC trouble booting after blunt trauma Closed

    Hello, Recently one of my friends accidently kneed my PC after spinning in my computer chair. After this my Monitor went black and said to plug th...

    Drew | Hardware | Latest reply: Computertech Apr 3, 2015
    1 reply
  • pendrive shows 0 used and empty space Closed

    Hello, i am using Brave c & H supply co. ltd 4 gb pendrive.when i insert this pendrive in any computer it show the icon but when i open it please ...

  • hp laptop only showing desktop walpaper and mouse.... Closed

    Every time I try to turn on my laptop it loads but all I can see is my wallpaper. I can here everything loading though. I hear my skype turn on and ev...

    mrs.elsey8486 | Laptop | Latest reply: Computertech Apr 3, 2015
    1 reply
  • My Gateway laptop will turn on, but nothing happens? Closed

    Hello, I recently aquired this pretty old Gateway laptop and for the past couple days I haven't been able to fully turn it on. When I press the po...

    Felixx | Hardware | Latest reply: Ambucias Apr 2, 2015
    1 reply
  • newly bought laptop screen flickering Closed

    Hello, so i have been using this laptop (dell inspirion 14 3000) for about 4 days and the screen starts to flicker at times. I've tried lowering...

    yo | Monitor | Latest reply: crunchbucket3 Apr 2, 2015
    1 reply
  • HP mini notebook S 110 series keyboard fault Closed

    Hello, my Hp mini keys en-block, zx,as,qw,12, ¬ , caps lock, esc have gone off line. I have no idea what happened, or what I did. I've hit system rest...

    Larry60 | Keyboard | Latest reply: Larry60 Apr 2, 2015
    2 replies
  • Dell Inspiron 6400 BIOS Master Pass -595B Closed

    Hi there, I have Dell Inspiron 6400 with service tag : 5CYMD2J-595B I forgot the BIOS password. It is a really old laptop of my dad. Is there a...

    darkscarf | BIOS | Latest reply: vmac Apr 2, 2015
    7 replies
  • Laptop keeps shutting off Closed

    Hello, My laptop keeps shutting down by itself. The battery is full but it only shuts on when I start charging the battery. Configuration: iPh...

    Janely | Laptop | Latest reply: Computertech Apr 2, 2015
    3 replies
  • pendrive data is missing Closed

    Hello, Still its not working....i changed my pen drive name as g and tried too but the hidden files are not retrieved..please help me.. Confi...

  • forgot my memory card password in android Closed

    Hello, I have an android phone and i forgot my memorycard password help me what i do now to reset my memory card password Configuration: iPhone...

  • Dell Laptop Latitude E6400 Closed

    Hello, My laptop turns on but once it gets to the windows welcome screen, it freezes and then it restarts itself and does this over and over again...

    Alice | Monitor | Latest reply: Computertech Apr 2, 2015
    1 reply
  • ink absorber full Closed

    Hello, The printer can't work...display "ink absorber full".." see troubleshting for manual user"..anyone can help me

  • keyboard is bringing up different letters Closed

    Hello, My keyboard is messed up. When i press the A button it selects text and when I hit the shift button the letter q pops up but when I press ...

    JBuggy | Keyboard | Latest reply: JBuggy Apr 1, 2015
    0 replies
  • unable to format Solved/Closed

    Hello, everyone I have a problem I have 2 HDD a 160gb and a 80gb I was useing them for xbox 360 at the time and months latter it stop reading and ...

    Garm84 | Hard Drive/SSD | Latest reply: Garm84 Apr 1, 2015
    2 replies
  • No sound coming from headphones, but speakers work fine. Closed

    Hello, I have recently installed windows 7 Ultimate again, and I have been trying to get the sound drivers to work with headphones which hasn't been...

    Kai | Laptop | Latest reply: Kai Apr 1, 2015
    0 replies