Hardware Forum

Ask a question
Search
Close
Results 9651 - 9700 of about 48,700
  • ASUS P5GC-MX/1333 is not working Properly Closed

    Hello, There are a problem in my desktop. When i start it a screen display Press DEL to Run Setup, Press TAB to Display BIOS POST Message ...

    Ompal Yadav | BIOS | Latest reply: xpcman May 15, 2016
    1 reply
  • Where the audio chip location on Asus X550LD laptop motherboard? Closed

    My Asus X550LD laptop do not have any sound from internal speaker and headphone jack. After update the driver,it still not working. There is no any ...

    San88888 | Motherboard | Latest reply: Ambucias May 15, 2016
    3 replies
  • My keyboard is very hard to type on. Closed

    I have to hold the keys down real hard in order to type. Also when I try to watch video's the screen is green and tells me there is a problem and for...

    mslucylou | Keyboard | Latest reply: Ambucias May 15, 2016
    3 replies
  • audio output device not installed Closed

    hello friends, my computer tells me "audio output device not installed" and i dont get any out put. i will be gratefull for your help thank you o...

    olambi | Hardware | Latest reply: Ambucias May 15, 2016
    1 reply
  • Ram change = no signal Closed

    Hello, I seem to have a problem when the changed the ram off my pc I turned my PC back on but no signal Change the ram back to normal still no signa...

    PC | Hardware | Latest reply: PC May 15, 2016
    0 replies
  • Jack not working. Closed

    So this is a common issue and I'm not the exception. Well, i have a toshiba satellite laptop/tablet. My problem is kind of interesting. It has 2 audio...

    termam | Laptop | Latest reply: termam May 14, 2016
    0 replies
  • Moniter not receiving signal Closed

    (I should preface this with the fact that I dont know much about computers but I know a little bit)So I started building my own pc and I finally put a...

    razfraz | Hardware | Latest reply: razfraz May 14, 2016
    2 replies
  • Unable to open usb flash drive Closed

    Hello, hi while opening usb flash drive its showing as removable disk.once i try to open the file its showing the error as "there was a problem s...

    saffique | Hardware | Latest reply: Ambucias May 14, 2016
    1 reply
  • Laptop doesn't give me the screen to enter password Closed

    Hello. When i turn on my gateway laptop it comes up with a screen that just tells even the time battery life and Internet connection. It doesn't give...

    Michael | Laptop | Latest reply: Michael May 14, 2016
    2 replies
  • My laptop in hibernating mode since this morning... Closed

    Hello, my laptop is on hibernating mood..what should I do?...if I want press power button, it is work if do not have baterry in laptop...

    nazurah | Laptop | Latest reply: xpcman May 14, 2016
    1 reply
  • installing a lexmark printer without the cd Closed

    Hello, I would like to know how to install a Lexmark x7170 printer without the cd Configuration: Windows / Mozilla 11.0

  • Not Booting Closed

    So I just recieved new RAM because i thought that two weeks ago when my PC wouldn't boot, the RAM was broken or disfunctional. I threw the new RAM in ...

    Jmmy | Hardware | Latest reply: Jmmy May 14, 2016
    8 replies
  • Lenovo Laptop Start But Windows not working Black screen... Closed

    Hello, My Laptop Is Lenovo and Last Time I Change Computer Name It's Ask For Restart But My work is done i had shut down ..And Now I Start Lap...

    Sahil | Laptop | Latest reply: Sahil May 14, 2016
    0 replies
  • hp compaq 420 laptap sound is not working Closed

    Hello, Could you please help out that in my laptap sound is not coming but coming in headphones and what is the reason and let me know the sulutio...

    sriram | Laptop | Latest reply: sriram May 14, 2016
    0 replies
  • I can't format my Transcend 4GB USB, It says Write protected Solved/Closed

    Hello, please help me with my problem, I tried many steps including their recovery tools but still no effect. Configuration: Windows 7 / Ch...

  • Is it my modem or my LAN card? Closed

    Hi, I am facing issues with my modem. The network keeps going to limited state. I am using the Thomson DCM475 modem I purchased it from my ISP. Why i...

    bendic | Hardware | Latest reply: ac3mark May 13, 2016
    2 replies
  • how i format sd card Closed

    Hello, my iaptop shows Windows unable to format when i formating sd card Configuration: Windows 7 / Chrome 50.0.2661.102

  • Headphone Won't Work! W8.1 Closed

    Hello, Ok so my headphones have been working perfectly for a couple of days since I got my new Windows 8.1 HP Pavilion laptop. But starting from tod...

    LocksLT | Laptop | Latest reply: LocksLT May 13, 2016
    0 replies
  • laptop not starting Closed

    Hello, i have a hp laptop, i pressed the power button,,,but its not displaying,switching on,,,but its charging,,, any one helpme,,,howto sort it out ...

    sethu | Laptop | Latest reply: sethu May 13, 2016
    0 replies
  • virus in external drive Closed

    My external hard drive has a virus which has caused all files to show as short cuts. How can I solve this issue?

    johros | Hardware | Latest reply: R2D2_WD May 13, 2016
    1 reply
  • pendrive not recognized Closed

    Im having problem with this pendrive. there is no pc that recognize it. it make the sounds like it get recognized but when I go to my Pc its not...

  • Laptop display not working Closed

    Hello, My laptop is lenovo G500. The display stopped working after the laptop slipped off my hands and fell down. The lights are on and the one besi...

    Dolly | Laptop | Latest reply: xpcman May 12, 2016
    1 reply
  • Usb infected Closed

    Hello, My usb drive infected when i wanna open it just one option appears ,Format Yes or No.I am in trouble kindly tell me some thing if u want. ...

  • Pen Drive Kingston is not indicating light Closed

    Hello, my pen drive is not indicating light or and not view any thing in the PC. Pls help Configuration: Windows 7 / Firefox 46.0

  • My laptop automatically turns off Closed

    Hello, I have an Acer laptop. Acer aspire m5 and the battery is built in. While I am using it. It automatically turned off then I try to charge i...

    Andrea | Laptop | Latest reply: Andrea May 12, 2016
    0 replies
  • Display error - random occurrence of "no signal" error Closed

    Hello I have been using my built desktop for over a year now and I have upgraded my BIOS once, which led to a winload.efi missing error ever since,...

    SunnyBox | Hardware | Latest reply: SunnyBox May 12, 2016
    0 replies
  • Dell Inspiron 15 is not starting Closed

    Hey i did all things as per your suggestion...but my laptop isn't start...when i start laptop or press power key to on the laptop it's getting voice l...

    Kiran | Laptop | Latest reply: Kiran May 12, 2016
    0 replies
  • External hard drive (seagate 1TB) Closed

    The hard drive is not showing anymore in the list of drive (file explorer). I can't save anything to it. It was showing 2 weeks ago. I'm on windows...

    Teal1402 | Hard Drive/SSD | Latest reply: Boogieman_WD May 12, 2016
    2 replies
  • Dell laptop keyboard not working Closed

    Hello, Yesterday morning my laptop (Dell vostro 3560) keyboard stopped working. I think I hit something and caused it to lock. When I turn off t...

    cjbbrussels | Keyboard | Latest reply: cjbbrussels May 12, 2016
    0 replies
  • Hp laptop screen is black but lights still on. Closed

    My laptop stopped working a year ago my uncle gave me his laptop for christmas and when we tried powering it on the screen staed black. I tryed to do ...

    Joeje | Monitor | Latest reply: Joeje May 11, 2016
    0 replies
  • asus k55 cant get to boot Closed

    Hello, this nis a good one iv got a machine i cant get to boot . iv no options in boot menue and i cant launch csm aptio is all i can get to after ...

    triger | CPU/Desktop | Latest reply: triger May 11, 2016
    0 replies
  • can't type my password to start my laptop. Closed

    Hello, I have an Acer ES1-731-C6KW. My problem is that sometimes when I wanna start up my laptop I can't type my password to start my laptop. What c...

    renevh57 | Laptop | Latest reply: Ambucias May 11, 2016
    3 replies
  • calling switch on buttun Closed

    Hello where is the video calling switch on buttun on the keyboard aspire es 15

    Gazza | Webcam | Latest reply: ac3mark May 11, 2016
    1 reply
  • Please help me Solve my password probs. Thanks Closed

    I just bought a Del Inspiron 1545 for $20. There are two things wrong i know of. 1. The keyboard is not connected. 2. The thing is bios and admin lock...

    Th3sammy1 | Laptop | Latest reply: xpcman May 11, 2016
    1 reply
  • Sony VAIO windows 8 Preparing Automic Repair Loop! Solved/Closed

    my Sony VAIO windows 8 laptop is broken, when I try and turn it on it says Preparing Automatic Repair, then goes to a blank screen, and after a few mi...

    AlfieFair04 | Laptop | Latest reply: JAN May 11, 2016
    4 replies
  • Toshiba Satellite Windows 8 Solved/Closed

    Hello, I came across this site in my attempt to find a cure for my laptop problem, I sincerely hope that someone can help me, so here goes, I apol...

    saabmaniow | Laptop | Latest reply: farandula May 11, 2016
    10 replies
  • please insert a disk into removable disk Closed

    Hello, i have a problem with my flash diver, when i connect it to PC the driver label will be shown on my computer but when i click on it the mass...

  • hard drive was showing on bios setup Closed

    Hello, sir my hard drive was showing on bios setup but this is not showing while installation on widow 8 then partition or drive plz suggest me ...

    ashiq | Hard Drive/SSD | Latest reply: R2D2_WD May 11, 2016
    3 replies
  • iam not able to open my foldervault Solved/Closed

    iam not able to open my foldervault

    aditya7700 | Laptop | Latest reply: xpcman May 10, 2016
    1 reply
  • HP laptop two month old doesnt start Closed

    Hello there, plz be a nerd cuz i need ur help I got an HP Laptop at home, that doesnt wanna start anymore, i tried the 30 seconds method (longer t...

    Justhelpmebrah | Hardware | Latest reply: Ambucias May 10, 2016
    3 replies
  • Computer crashing Solved/Closed

    Had the same problem, computer crashed. It would not boot up with no signal error. Tried all the steps here but none worked for me. After a few hours ...

    NDJ | Motherboard | Latest reply: xpcman May 10, 2016
    1 reply
  • window host is disabled Closed

    Hello, please i need your assistance on the problem affect my laptop its window script host is disabled thank you Configuration: Windows / C...

    ioana K | Hardware | Latest reply: xpcman May 10, 2016
    1 reply
  • Computer is taking forever to startup and shutdown w/blk screen Closed

    Last night my computer was accidentally unplugged, first it started off with the screen going completely black with just the mouse cursor on the scr...

    NotSoCompute... | Hard Drive/SSD | Latest reply: xpcman May 10, 2016
    3 replies
  • Computer won't start Closed

    Hello, I just recently purchased a Nvidia Gt720 for my OLD 2007 compaq Hq. And I even went to geek squad to put it in and they told me that they coul...

    Marvin | Monitor | Latest reply: xpcman May 10, 2016
    1 reply
  • Some of my Keys Not working, Acer Aspire V14 touch Closed

    Hello, some of my keys including t,u,!,j,1,3,0,} is not working properly so please help me to find solution if possible. Configuration: Windows...

    Mustafa | Keyboard | Latest reply: xpcman May 10, 2016
    1 reply
  • BIOS APPLICATION ERROR Solved/Closed

    I am Mbaju Jackson and I have an HP ProBook 6455b for my personnel projects. All of a sudden, when I am using it, it shuts down. When I try to boot it...

    mbaju | BIOS | Latest reply: xpcman May 10, 2016
    1 reply
  • Toshiba Factory Reset Problem Closed

    I restored my Toshiba back to its factory settings. It went through all the steps. The last time it shut itself down and turned back on the Toshiba sc...

    aliggett63007 | Hard Drive/SSD | Latest reply: aliggett63007 May 10, 2016
    3 replies
  • recover card Closed

    Hello, my 16GB memory card has corrupted. i am recovering by using cmd but partition is not creating and have free space 0 byte plz help!! Conf...

  • USB shows pendrive is empty Closed

    I have a kingston pen drive and recently once i plugged in the pendrive its light doesnt blink and also the computer detects it so i put some songs to...

  • year of production of a motherboard Solved/Closed

    Hello, Sir, is there any way to know the year of production of a motherboard, I mean how do i know that I am purchasing the latest motherboard ? THA...

    rmgaikwad98 | Motherboard | Latest reply: rmgaikwad98 May 10, 2016
    2 replies